View Single Post
Old August 12th, 2012, 01:54 PM   #12 (permalink)
autorail1
Member
 
Join Date: Sep 2009
Location: Delaware
Posts: 399
 
Device(s): Samsung Galaxy S3 (Verizon)
Carrier: Not Provided

Thanks: 50
Thanked 15 Times in 11 Posts
jeffstreavel@gmail.com
Default

ROLO,

I have never had any issue on the sprint cariabt loading Tar files into ODIN. Is there soemthing different with this Torrent thing? I am stuck here

2. Download VRALG1 full firmware from this post: Link (you will need a torrent client; I like Tixati)


When I pull up ODIN and click on PDA and search for the TAR file on my desktop ODIN will not see it. It is there I can go out and see the TAR file on the desktop. I have tried putting it in other locations and still nothing. The Tar file I have was directly from here: xda-developers - View Single Post - [Official] Latest STOCK ROMS for VERIZON SGS3 (SCH-I535) - [06/07/2012 - I535VRALF2]

It says it is 15.5 KB on my destop it shows this file name: VRALG1-Full.tar.md5.torrent I tried using that Tixati, but Im lost with it. Any advice would be greatly appreciated. Thanks.
autorail1 is offline