View Single Post
Old August 15th, 2012, 05:33 PM   #43 (permalink)
ChryzaorFlux
Member
 
ChryzaorFlux's Avatar
 
Join Date: Jun 2011
Location: Earth
Gender: Male
Posts: 418
 
Device(s): HTC One :D HTC Wildfire (rooted)
Carrier: O2

Thanks: 14
Thanked 85 Times in 64 Posts
mr.aughaonu@gmail.com
Default

Quote:
Originally Posted by maverick071 View Post
I done the procedure uptil alpha thing where i got hboot as 6.01.002 with the bold header as revolutionary s-off. then i did the step 2 of the rooting procedure ,which installed the Ruu n ruined the touch. even if i use the RUU_H3G 1.16... from the ship rom.. it won start the touch. what am i suppose to do now.
My sincere apologies havnt been on Android Forums in ages, slightly lost interest in Android due to the demands of a more stressful life :l

Check out this link
HTC WILDFIRE STUCK AT BOOT SCREEN(please help none of the conventional methods are working))

Quote:
Originally Posted by Sahil Kataria View Post
HI,

guys please help me in this i have downloaded this "Download the RUU rom (here)" but it is given me some below given error. can you please check and help me in this.. i m really stuck with this..

>setupNew\Setup.cpp (140)
PAPP:
Pvendor:
PGUID:
$
@Windows Vista Service Pack1 (7601)
I Version:8.0.76.1.17514
Thats weird i just tried it and it worked perfectly, have you tried it again?
__________________
Proud owner of the HTC One
I'm using Dropbox, why aren't you? Start now!! me and you get 500MB extra space free!!!!
Increase stock Wildfire speed, Stuff to do when rooted
If i've helped you, give thanks it shows people that my info is reliable
Rooting your Wildfire 2.2.1
ChryzaorFlux is offline  
Reply With Quote