View Single Post
Old August 15th, 2012, 07:26 PM   #1 (permalink)
pudddiey
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Problems with GT-I9000 after "value pack" update

Hi everyone, been trying to find help in a lot of places, can't really seem to get any though. Thanks for reading

Hope this is all the relevant info:
Model: GT-I9000
F/W: 2.3.6
Baseband version: I9000CWJW1
Kernal Version: 2.6.35.7-I9000XWJW6-CL1086604 dpi@DELL133 #2
Build Number: GINGERBREAD.XWJW6


I have had my galaxy s (Australian, so, international version I believe) for just under a year running 2.3.3 (haven't rooted or anything like that, and also this is what my phone had out of the box). Ran great. love the phone. Then not long ago, the 2.3.6 (Value pack) update via kies became available. I updated excitedly. Loved the new update. Looked and felt awesome. Touchwiz 4 was refreshing. Started having problems with freezing. Read that I should restore to factory settings after an update. So I did that, and reinstalled a small amount of apps (a tiny percentage of what I was running perfectly on older version).
Thought it was going great, then the freezes started again. In between freezes, nothing seems wrong. Works fast and, well just works. No problems with anything else. But randomly it will freeze, and the screen eventually turns off. Can't turn the phone off, nothing is responsive. Sometimes after a while I hear the jingle as if the phone has been turned on, and a little while later it is back on (and scans for media on sd card etc), but when i check the time it's been on, it hasn't been reset... as in, after a normal restart, the clock goes back to 0, but with this, it's like it was never off or reset. Have to remove battery and put it back in to get it to work other than when it starts itself. Then it works great til next freeze.

Sometimes it takes longer than other times for this to happen... have had it going for a maximum of 2 days before a freeze... sometimes happens twice in a day.

This never happened before the update. I always have plenty of ram available. I close apps when I'm finished on them. In fact more ram is available than on the older version. It really used to be pretty perfect, other than a small battery drain issue... it never froze.

I think it's software... based also on others having similar issues after updating. Not 100% sure though as I'm not an expert.
Phone has been treated great. It has really only been doing this after the update. (GRR I should have just left it alone).

Anyone know what I can do? Any ideas what it is?

Sorry for lots of text. Thanks heaps in advance for ANY advice. I would even be satisfied knowing what it is, if it's a known bug etc etc.
pudddiey is offline  
Reply With Quote