View Single Post
Old August 16th, 2012, 01:47 AM   #15 (permalink)
ricecracker96
Junior Member
 
Join Date: Aug 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rayhipkiss View Post
Hi ricecracker96

The procedure may be slightly different if the firmware package you've downloaded contains only one file rather than the three files described in my previous post. In that case, all you need to do is click the PDA button and select your one file then click start.

Make sure to download the latest Odin from the XDA developers site you linked to.

All the best.

Ray.
thanks for the reply

just flashed the stock firmware with odin3 v3.04 using firmware from here: http://forum.xda-developers.com/show....php?t=1755386

Claims it was successful and when it rebooted it was still locked :T

The "messages"


<ID:0/007> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> HOME_I535VRALF2_I535VZWALF2_618049_REV09_user_low_ ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> boot.img
<ID:0/007> NAND Write Start!!
<ID:0/007> recovery.img
<ID:0/007> system.img.ext4
<ID:0/007> NON-HLOS.bin
<ID:0/007> cache.img.ext4
<ID:0/007> RQT_CLOSE !!
<ID:0/007> RES OK !!
<ID:0/007> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/007> Removed!!
<ID:0/005> Added!!
<ID:0/005> Removed!!
<ID:0/005> Added!!

tried a second time and got the same thing :/
do you have any other ideas?
how come it worked for the op in this thread and not for my phone?
ricecracker96 is offline  
Reply With Quote