View Single Post
Old August 18th, 2012, 12:12 AM   #1 (permalink)
Slayer72
ROM Developer
Thread Author (OP)
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,578
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,752
Thanked 927 Times in 608 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default My TU is vibrating on boot... :/

Has anyone ever heard of this, when I boot the phone up right after the change from the boot ani to the lock screen it vibrates once then followed by 2 vibrates, after I unlock the screen a box greets me with Android System Service has stopped unexpectedly followed by a Force Close button. Now it seems that the only way I can get it too stop is to reboot into CWM and wipe the cache and then clear the dalvik-cache, but as soon as I make another system change it does it all over again... I'm currently running Chevanlol360's $hevRon 3.5.2 rom with Bobzhome's Kernel that was built-in to the rom, I have it running at 1.5 GHz OC and I changed the Boot ani with Absolute System Root Tools.

The only thing I can think of is I did freeze Go Launcher in Titanium Backup so I could use FTL Launcher, is it possible that by freezing the original launcher for the rom like that is what could possibly be causing the Force Close issues??

EDIT: I also forgot to mention that I am using Autostarts to kill the system update notice on startup as well...

EDIT #2: I just defrosted Go Launcher in Titanium Backup and uninstalled FTL Launcher to see if that took care of it, but after reboot the same thing greeted me with the FC box... :/
Slayer72 is offline  
Last edited by Slayer72; August 18th, 2012 at 12:18 AM.
Reply With Quote