View Single Post
Old August 22nd, 2012, 11:54 AM   #4 (permalink)
MoSeS6533
Junior Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 3 Posts
Default

I can't use Apex or Nova, they both require Android 4.0+, I have an LG connect, so i only have Gingerbread 2.3, though i do have a custom ROM, Black Plague 1.2. i don't know if LG Connect will get Android 4.0+
MoSeS6533 is offline  
Reply With Quote