View Single Post
Old August 24th, 2012, 02:43 PM   #7 (permalink)
Jacksmyname
Member
 
Join Date: Mar 2012
Location: South Carolina
Posts: 240
 
Device(s): Samsung Galaxy Tab 10.1 GT-P7510
Carrier: Not Provided

Thanks: 14
Thanked 48 Times in 31 Posts
Default

No problems here.
I did the update from HC 3.2 to ICS again yesterday.
I had done it through Kies and everything was fine. I then rooted so as to edit a file.
I did something wrong (note to self-don't rely on 63 year old memory ) and had to wipe in recovery, etc., flashed back to HC, then did the ICS update via OTA.
I swear that my tab is even faster than it was before. It's now 3:15 pm here, and I've been
using my tab since about 10 am. Everything is running like a rocket.
Like bfksc, I do a reset when doing updates like this, so my updating yesterday involved 3 resets.
After the resets, I did not do any updating of apps, or re-installing my apps, etc.
All I do is basic setup to get the tab running. After the update to ICS on a clean install of HC, I then updated the apps installed with the OS, installed my apps, set up my home screen, etc.
Also like bfksc, I'm a firm believer in this method when doing major updates.
I really don't mind the work involved; kind of fun.
I should add that I don't store anything on my tab that's really important. Only about a dozen photos that I use for fun with Photoshop Touch and a couple of other apps. They're on my PC, so getting them back to the tab takes a minute or two.
All I can say is that I'm having no issues here. Everything is working great.
For those of you having issues, another recommendation from here to try the reset.
Make sure you backup/save anything important.
Good luck, and have fun.
Jacksmyname is offline  
Reply With Quote