View Single Post
Old August 24th, 2012, 02:47 PM   #34 (permalink)
1Bluefur
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by viperdink View Post
Turn your phone off. Hold Power + volume down + back key till you see the menu come up and release the buttons. NOW BE CAREFULL. The volume up and down buttons moves the cursor up and down and the home button selects what you want to do. push down to "wipe cashe partition" hit home button,wait till its done. Move cursor back up to "reboot system now" hit home key, your phone reboots and your done.


good luck!
viperdink out!
I've tried that at least five times on my phone. No luck, I'm using A Huawei M835. I turn off my phone, hold volume down, back, and power and it just starts up like normal :/.

I too am having some serious tether issues. But I think I need to try clearing my cashe before I make more moves. Though I have both a free Wireless Tether app and the Tether app by Clockwork mod.

The Wireless Tether connects, but I get a message in my browser about wireless tethering.

On the other hand, Clockwork mod does not connect at all. I did get it to connects somehow ONCE, but as soon as I shut off the other wireless connection I lost the tether internet. I have no idea what that was about :/. My phone is rooted.

Tried using QPST, it detected some ports but said they were busy, rage quit on that one.

If anyone could help me, or at least explain a thing or two, that would be appreciated. Edited build.prop, probably took a little bit too much liberty, but I have a feeling if I can clear the cashe it would help greatly. That's pretty much what I'm after...
1Bluefur is offline  
Reply With Quote