Thread: Support WEP Wifi Connection Problem
View Single Post
Old August 26th, 2012, 12:30 PM   #35 (permalink)
pat1beattie
New Member
 
Join Date: Oct 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default X10 wifi mac address missing

Will try to answer all here.
wifi does not connect anywhere.
I have tried dozens of different places, routers, and even connecting to laptop, and pc.
Wit or without any security, Nothing.
Switch on wifi, goes into search for a few seconds, then switches off again.
Unable to search for networks.
I am using BT home hub, and it is brand new.
The problem as far as I can see, is with the phone, and nowhere else.
The wifi mac address is missing, permanently listed as unavailable.
When wifi is switched on, it turns off again unable to search.
I have found that some settings in the phone are blank, and would assume that this is the problem. Have tried SE help website, they are very slow to respond, and as yet I have heard nothing from them.
I assume that I should be using a static IP address on phone, and if so, when I click button to set this, another five settings become available, listed in previous posts.
These settings are all blank, and once again, I assume that if information was inserted, correctly, the mac address would then show up, and allow connection.
I do not know what these settings should read. I have been looking for another x10i that i could use to try and copy the settings from, but none available to me, not even in shops.
Sorry, but i have tried everything, for some time now, and it looks as though this is my last hope.
If it cannot be fixed, then i most certainly would look to purchasing a new phone, with the same one in mind.
pat1beattie is offline  
Reply With Quote