View Single Post
Old August 26th, 2012, 03:27 PM   #16 (permalink)
Pdevil70
New Member
 
Join Date: Aug 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by stane1983 View Post
Errr..... have you actually tried using V.play networking? When share is created in V.play networking, you click on it, content of shared folder will open in FileBrowser and for movie reproduction you can use either stock player or any other player... V.play networking is replacement app for cifs manager.

On next reboot of device, V.play networking needs to be started first to mount saved network shares.

Mounted network shares are mounted to /NetShares, symlinked to /mnt/NetShares and can be accessed like any other local file.

About power on/off issue, aware of the problem, working on the solution.

Yes, I have try V.Play Networking, but no results. Says "Error mounting share. Please check your configuration."

I started with "scan...", and selected one of the list, put the login and password, and nothing.
Did "Add share..." and the same result.
Had try with ethernet and wi-fi, same result.

Finally, I flashed the firmware again. Did all over again and the result:
"Error mounting share. Please check your configuration."

The IP is correct, the share is correct, login and password too.

Any ideas?
Pdevil70 is offline  
Reply With Quote