View Single Post
Old August 27th, 2012, 01:20 PM   #1782 (permalink)
gio965
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by wombat613 View Post
HELP!!! Best way I can describe it is I have lost Professor Android. I did the update on my 3000 (was using an older version of ICS very well) rebooted got a "Red Android Logo", tried to restore the old image, it failed, now when I go to the Flash screen I get an Open Box and Andoid (instead of the professor looking android) it does the same dialog as the other update screen (reading image, flashing random offet etc) but nothing boots, I even tried reflashing back to good old GingerBread 201101.

Any suggestions or I have I completely bricked my box?

Thanks.

Wombat
Hi wombat613, you can find "Professor Android" reinstalling previous SPI file
(that is previous uboot and recovery version).
This is the link: www.geniatech.com/down-eng/Androidtvbox/update_spi20111102.zip
Rename the file to update.img and install as usual (in recovery mode).
gio965 is offline  
Reply With Quote
The Following User Says Thank You to gio965 For This Useful Post:
dgcruzing (September 25th, 2012)