View Single Post
Old August 31st, 2012, 04:26 AM   #43 (permalink)
sean76
Senior Member
 
sean76's Avatar
 
Join Date: May 2010
Location: NYC
Posts: 4,459
 
Device(s): one M8, nexus 5, iphone 5s
Carrier: Not Provided

Thanks: 110
Thanked 792 Times in 537 Posts
Default

Quote:
Originally Posted by Joh P View Post
I agree with you Metfanant that it is most likely the software I would just love to find out what, but I will be the first to admit I do not have the knowledge to find what the issue is that's why I'm asking for help.
I have previously bought phones and just used them, so I no my way around a smartphone but not enough about the in's and out's to be able to diagnose a problem like this so your help is much appreciated.



My carrier is 3. (Three UK). Yes I bought my phone direct from them, and it is branded with their logo on startup and locked to their network.

I was aware of a Chrome issue from reading other threads and from my conversation with another member in post #29, but I have not got Chrome installed.

I have looked up multipdp and secril_fd-interface/fast dormancy and found the descriptions you describe, but other than the information on BBS I'm not sure what else I can do to find more detailed information about the specific cause. Without that information I just cant see how I can fix it, I seem to be going around in circles. If what Samsung told me is correct in post #1, I could be waiting months for them to release a fix, then even longer for my carrier to pass it or do whatever they do to it

Have you any ideas on what else I could try?

John

John was your phone behaving like this from the get go out of the box? And have you tried a hard reset?

I tried the hard reset on my previous S3 and it didn't solve anything whatsoever, curious to see if you've tried that route.

Also my new device that I got a few weeks ago was perfect out of the box, from the 1st night until about 4 nights ago not a single speed bump. Then out of nowhere I started experiencing the same problem as you all over again. My phone is about 3 weeks old and from the get go until now I haven't had one issue like this arise. I also haven't downloaded any new apps? Seems to be a great mystery as to what is causing this.
sean76 is offline  
Last edited by sean76; August 31st, 2012 at 04:29 AM.
Reply With Quote