View Single Post
Old August 31st, 2012, 04:36 AM   #44 (permalink)
John P
Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: UK - South West
Posts: 151
 
Device(s): Galaxy S3
Carrier: '3' Network

Thanks: 70
Thanked 30 Times in 19 Posts
Default

Quote:
Originally Posted by sean76
John was your phone behaving like this from the get go out of the box? And have you tried a hard reset?

I tried the hard reset on my previous S3 and it didn't solve anything whatsoever, curious to see if you've tried that route.

Also my new device that I got a few weeks ago was perfect out of the box, from the 1st night until about 4 nights ago I started experiencing the same problem as you. My phone is about 3 weeks old and from the get go until now I haven't had one issue like this arise. I also haven't downloaded any new apps? Seems to be a great mystery as to what is causing this.
Hi Sean, yes my phone was like this immediately, I perhaps should have complained to my carrier before the 14day returns thing, but I opted to keep the phone as I really like every other feature and contacted Samsung for help instead.
I have reset it yes and done the test on the phone in a factory state so to speak, and it does still drain excessively.
To me, on my phone, it does seem to be the cell radio that is causing the actual drain, as the only way I can stop it draining is by setting it to flight mode.
I no people say that there is a miscalculation in the cell standby usage stats which is a fair point. But even with my phone restored to factory settings, no apps installed the battery still drains.

Out of interest does yours drain in flight mode?
John P is offline  
Reply With Quote