View Single Post
Old September 2nd, 2012, 10:29 AM   #3 (permalink)
fredepepsi
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 6
 
Device(s): Galaxy S3 SCH R530U Nexus 7 Tablets
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I appreciate your post in reply to my plight, but the problem is that the tablet never boots into recovery mode. It gets stuck at the Google splash screen, where it will stay until the power runs out. We're talking hours not a few or several minutes. Some times when booting into fastboot (You know, with the cute little android robot on his back, ready for surgery?) it gets stuck at the menu screen and it won't scroll at all. I've tried dozens and dozens of button combinations. I've tried pressing them during all different moments of booting. Ive gotten it to boot into "safe mode", but the google login is still the problem there.
Can wugfresh's toolkit get me in?
fredepepsi is offline  
Last edited by fredepepsi; September 2nd, 2012 at 10:36 AM. Reason: addendum
Reply With Quote