View Single Post
Old September 2nd, 2012, 03:53 PM   #67 (permalink)
HAIRGROW
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default How to gain Super User permission for Root Explorer

Hi everyone. After much heart ache, I believe I was finally able to get my phone rooted. I have the LG Optimus M 2.2.1, which was purchased like 2 years, so the previous Ginger Break method worked for me, but then I accidentally deleted, LG Home.apk, and then performed a hard reset, so I lost complete access to everything. After updating the drivers on my pc and updating the phone completely from the LG website, I was able to get it working again, but then the Ginger Break method no longer worked. I then found this thread and used the optimusmplus_root_windows method and everything seems to have worked out fine. The problem I have now, is I'm trying to use Root Explorer, but it's not prompting me to give it Super User Access. I want to be able move apps from the phones internal memory to the SD Card, but I'm unable to do so, without Super User permission. Once again, I used the optimusmplus_root_windows.zip, and once it was completed, the phone seems to be rooted,.I have Root Explorer installed, but when I try to move a file, I can't because I need to set it to RW instead of RO and it won't let me change the read-write method without SU permissions. Any ideas on how to do this? And how do I know if my phone is been fully rooted? Thanks in advance.
HAIRGROW is offline  
Last edited by HAIRGROW; September 2nd, 2012 at 04:51 PM.
Reply With Quote