View Single Post
Old September 3rd, 2012, 01:29 PM   #2 (permalink)
Romulous
Member
 
Join Date: Apr 2012
Location: Ireland
Gender: Male
Posts: 145
 
Device(s): Samsung Galaxy S4 GT-I9505, Samsung Galaxy S2 GT-I9100, Samsung Galaxy Tab 2 10.1
Carrier: 3 Ireland

Thanks: 9
Thanked 20 Times in 17 Posts
Default

Quote:
Originally Posted by JamGas View Post
I was just trying to use Evernote and every time I tapped to type (which would open the on-screen keyboard), there would be a few seconds of nothing, and then and the error message "Unfortunately, Evernote has stopped" would appear. After a few more tries and no results, I went to Chrome to try to find a fix, but as I went to type, the keyboard again did not appear and the app crashed.
I tried typing with all of the other typing capable apps and nothing worked. I have re-booted twice and still nothing!
Is anyone else experiencing this issue, or does anyone have a fix?
What version of the App did you download from the Play Store?

And what input keyboard are you running on your Tablet.

Ive just installed and tried the app running Swiftkey keyboard and it works flawlessly.

Perhaps try changing the input method under Settings > Language and Input > Keyboard and input methods


Romulous is offline  
Reply With Quote