Thread: Support Unrooted S2 in bootloop
View Single Post
Old September 3rd, 2012, 10:17 PM   #1 (permalink)
droidiana
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 1
 
Device(s): Samsung Galaxy S2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Unrooted S2 in bootloop

Hi there

I have a Galaxy S2 (SGH-I777) from AT&T, it's running Gingerbread - stock OS, probably had recent updates but am not sure what version it's at.

A couple days ago, it started bootlooping when I powered it on - only the Samsung splash logo comes on and then goes off, on repeat.

I was able to go into recovery mode, and did a clear cache option. Still no change in bootloop.
Then I tried the Factory reset option. It started off asking if I wanted to delete user data, and I chose yes (since no had no effect on continuing). Then the phone went off. When I turned it on again, it was back to bootloop.

I tried to go back into recovery mode but all I would get is a screen that flashes "Deleting Cryption Meta Data" and then back to Samsung splash screen.

AT&T is willing to give me a new phone (even upgrade me to the Skyrocket) but they will not be recovering my data (photos/videos) for me. And even though I'd appreciate getting the new phone - it's important for me to get my media off I just had our first kid, and all his baby pics and videos are kinda special to us.. and it's on the phone (internal SD).

Kies doesn't seem able to connect to the phone (just shows "Connecting" logo on the computer). When I boot up and try to go into Download mode and connect to my computer, I get a screen that says ODIN mode on top, and "Downloading.. do not turn off target".

My question is - how can I get my photos/videos off the phone? I don't want to void the warranty. Thanks for any help!
droidiana is offline  
Reply With Quote