View Single Post
Old September 8th, 2012, 07:17 AM   #1 (permalink)
shaddyyy
Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 130
 
Device(s): Galaxy Nexus LTE
Carrier: Not Provided

Thanks: 67
Thanked 17 Times in 11 Posts
Default Google Wallet cannot update anymore

Apparently there was another update to Google Wallet to version 1.5-R79-v5
but it states "your device isn't compatible with this version" do we have to side load the update from now on?
shaddyyy is offline  
Reply With Quote