View Single Post
Old September 8th, 2012, 07:36 AM   #21 (permalink)
SicilianPanda
New Member
 
SicilianPanda's Avatar
 
Join Date: Aug 2012
Posts: 2
 
Device(s): Galaxy S Galaxy S3 Toshiba Thrive
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BrianMorilla View Post
Iíve had wifi issues with my s3 since I got it. I can connect at home and at my girlfriends house flawlessly. At most other places I canít. At school for instance, I turn the wifi on, enter the password and connect, and the phones wifi immediately turns off. Same thing happens at my buddies house, no matter how many times I try, it continues to do the same thing. My laptop and old phone have been able to connect to these signals without issue for some time so I know it isnít a signal issue. Has anyone else had this issue? Could it be a problem with the s3 not being compatible with certain routers, or frequencies? Iíve tried turning the wifi power save mode off, tried changing the frequency to 5ghz or 2.4ghz, not sure what else to try.
This may sound a bit silly; however... for any of the password access codes that you are having issues with, are they asking you to insert a special character (for instance !)?

When I was working on setting my phone up, I eventually noticed the phone will by default put an additional space after you type a special character into the password block. This causes two characters (for instance !(and a space) to annotate on the password input. This was totally screwing me up for hours until I noticed it. Once I did, I hit the "erase" button, moved back one space and continued to type the rest of the password in. That fixed a bunch of issues for me.

Just a thought. Hope you have have success.

Cheers...
SicilianPanda is offline  
Reply With Quote