View Single Post
Old September 8th, 2012, 12:45 PM   #5 (permalink)
shaddyyy
Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 130
 
Device(s): Galaxy Nexus LTE
Carrier: Not Provided

Thanks: 67
Thanked 17 Times in 11 Posts
Default

Quote:
Originally Posted by jmartino5920 View Post
Sup shadyyy! I got the same error. I would imagine that a sideload would be in order but beware your source. With that in mind, I am yet to look for an apk since the current version is working fine, though I kinda really wanna update it. Lol. I will look around an try to post a link when I get the chance.

jmar
JMart!

Yeah I was thinking the same, mine works perfectly but having the most recent updated version is something i kinda want. I heard that there was a modded apk that takes away the carrier warnings so it doesnt matter what network you are on
shaddyyy is offline  
Reply With Quote
The Following User Says Thank You to shaddyyy For This Useful Post:
jmar (September 8th, 2012)