View Single Post
Old September 10th, 2012, 06:56 AM   #3 (permalink)
fonnae
Junior Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not tried pulling the battery out for a while, but i've pulled it out for a second numerous times.

I can't delete mp3 files from certain folders and when I install an app, I can use it once, and then it disappears. similarly if i uninstall an app it disappears at first and then reappears.

i tried doing a factory reset from the settings menu, but that resulted in a screen with a red exclamation point. from there i can go to the hboot menu using vol up + pwr and if i do a factory reset from there it seems to do something but when the phone reboots all my apps are still there and i'm signed into google.

i also tried loading a stock image from the sd card but that gives me an error that says: "Main version is older! Update Fail!". I tried both of the images here plus a couple others: Stock Images | PvilleComp's

Here are the specs for my phone:

Incrediblec xc ship s-on
hboot-1.02.0000
microp-0417
touch panel-atmel224_16ab
radio-2.15.10.12.20
dec 21, 2011,23:37:16

Android Version 2.3.4
Baseband version 2.15.10.12.20
Build Number 4.08.605.15

PLEASE HELP!!! I'm hours into this. I can't give up now!
fonnae is offline  
Reply With Quote