View Single Post
Old September 10th, 2012, 10:16 PM   #59 (permalink)
Rayburn96
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

I might try that soon. But this evening I ran across a forum post of how to compile a kernel to output to the screen as it's booting. I was going to use it as a way to debug later if I could get it to work. But without changing anything, the kernel won't compile anymore because it complains that arm-eabi-gcc is not found. It's beating me up because I haven't touched the path to it. I'm using the ICS toolchain. It worked fine the other day. $PATH points to the toolchain/bin directory so it's not that. I even installed Linux Mint 12 alongside to see if it will compile under that too, but nope. I even re-extracted the kernel source files from the zip to a new directory first. No change. I installed Sourcery, still nothing--can't find the compiler. It's got me frustrated.
Rayburn96 is offline  
Reply With Quote