View Single Post
Old September 11th, 2012, 10:34 AM   #1 (permalink)
amihk
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Disastrous mod attempt - any solution?

OK.. my iphone was recently stolen and since I wanted to wait for upcoming phone releases before buying a replacement, I went back to using my old Optimus One. But it was unbearably slow, so I got the idea to try to flash Cyanogenmod 7 to upgrade Android. Followed the instructions and sure enough the new OS was much smoother, but then realized it could not connect to any network. Then I flashed the unofficial cyanogenmod 9 and it was even smoother, but still no network. Flashed MIUI and same story. I read a bunch of troubleshooting websites and realized there was probably an issue with my baseband version (i had never even heard of the term "baseband"). So next I tried to update my baseband using "LGMDP" according to instructions on one website, but the software did not display any port option so I could not proceed. Next I tried to do it with KDZ according to directions on another website...proceeded with everything and rebooted. Now my phone will not do anything except display the android logo indefinitely, and I am out of ideas.

Is there anything I can do to go back to having a functioning phone (at this point I'll settle for any version of android)? Appreciate any advice - please use idiot-proof lingo!
amihk is offline  
Reply With Quote