View Single Post
Old September 11th, 2012, 02:47 PM   #39 (permalink)
enyeng
New Member
 
Join Date: Nov 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jmreed97 View Post
Well I got CWM working last night, but I couldn't navigate the menus at all and the screen kept blanking out. The input from my keyboard and mouse was registering, but I couldn't get to the back-up selection. It just kept sending me to mounts.

Eventually the screen went blank and I couldn't get it to reboot. I thought I bricked it, but I was able to flash the firmware from rikomagic without issue.

Anyone know how I am supposed to navigate the menus?
I had the same issue as you. CWM seems to be installed, the screen keeps on blanking out. Tried with both mouse and keyboard (funny: one keypress would blank the screen, another would make the CWM reappear). Then clicking a mouse, the screen goes blank for good.

Tried to flash the firmware (have done it beforehand with the same card), but there seems to be nothing happening. The blue led did not turn off at all. Any idea of how to recover from this?
enyeng is offline  
Reply With Quote