View Single Post
Old September 16th, 2012, 11:01 AM   #24 (permalink)
New Member
Join Date: Sep 2012
Location: Toronto
Posts: 5
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts

Originally Posted by subberz View Post
Samsung Galaxy SIII user here..
I wasn't having this problem (I used copy/paste quite often) until about 2 weeks ago. Now whenever I select text and press copy the app will freeze and close - it doesn't make it to the clipboard because I've tried pasting afterwards and there's nothing to paste.
It first happened when I was using Chrome so I thought it might have been a bug there - so I attempted using the default Internet app and the same thing happened, it would freeze, close and the error message would pop up saying the app stopped working.

I'm using Swype as the input keyboard so I considered that might be the problem - I switched back to the Samsung keyboard and the same thing happened.

I've tried hard resets and I did the firmware update last night - no change. I'm close to throwing this thing against a wall... argh.

Any updates from anyone who might have found a solution?
Just an update:
After trying everything I could think of I gave up and just did a factory reset. That seems to have fixed whatever it was that broke before. Wish I had better news, but as long as you backup everything you'll be fine.
subberz is offline  
Reply With Quote