View Single Post
Old September 16th, 2012, 08:43 PM   #1 (permalink)
willemims
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s): Samsung Galaxy Attain 4G (MetroPCS)
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Cry Samsung Galaxy Attain rooted without google play app

Hi guys,

I am new to the android rooted phone scene. I just got a rooted attain 4g for metropcs. Everything works fine, internet, text, web, mms, but I have no google play app. I am not sure what the deal is, I have set up my google gmail account on the phone under accounts and sync and the gmail app as well. I have checked for the old android market app icon too, but it is nowhere to be found. I am pretty good with phones, however this problem has left me dumbfounded. Like I said the phone is rooted. I have also tried to connect to google play but the phone is not picking up there either, only my old android apps. I have tried to download google play apps directly from the attain's internet browser as well. Is there any way I can unroot the phone to turn it back to the normal attain 4g, or is there anyway I can get the google play app onto my phone? Also, I have the avast security root from the last user, I know the password, but I am looking to remove it entirely from my phone

Thanks guys, sorry for the longevity
willemims is offline  
Reply With Quote