View Single Post
Old September 18th, 2012, 06:39 PM   #302 (permalink)
Astro Creep
Junior Member
 
Astro Creep's Avatar
 
Join Date: Sep 2012
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Hi, I have an LG Motion 4G from Metro PCS and I just tried rooting it according to the instructions here. I noticed after that the link to the steps is labeled "LG Optimus" I don't know if it's the wrong one or it works for both. Anyways here's where I'm stuck...

I downloaded 'o4xr.zip' and extracted it to 'C:\'

Made sure "charge only" "USB debugging" and "unknown sources" were ticked

Downloaded "IS11LG_SystemBackupTest.signed.apk" (onto the computer and copied it to my phone)

Installed "IS11LG_SystemBackupTest.signed.apk" on my phone via 'All In One ToolBox's' batch installer, then opened it. I saw the screen that said "Hello World" and I did 'turn off and restart"

It didn't take longer than usual to reboot, but after it did I ran command prompt and typed in "cd C:\o4xr" that worked fine and it came up with "O4XR:" where I typed "root". After that it said

"DON'T TOUCH THE DEVICE OR UNPLUG WHILE ROOTING!
PUSH FILES
* daemon not running. starting it now on port 5037 *
* daemon started successfully *"

It never rebooted automatically, I even tried restarting it myself and removing the backup and it still doesn't work. Can anyone tell me what I might be doing wrong? That would be a big help... Thank you!
Astro Creep is offline  
Reply With Quote