View Single Post
Old September 20th, 2012, 11:07 AM   #11 (permalink)
hi5five
Junior Member
 
Join Date: Sep 2011
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by Russ71 View Post
The z990 and z990G have differences that may play a part in why the process Motorhead mentioned, didn't work for the Merit. It's like t-card method versus adb method. They just aren't similar enough.
The manual way using adb process works fine I found the script after the fact but all the code looks to be the same.
It do open up the emode app to allow you to enable so i think the script will work. The Phone do need to be in debug mode the whole time.
I tried to use the script here was my problem I tried to root before so I need to factory reset to delete this part.
I did attempted previously

Set up the dirs, so shell owns them prior to logging. If shell does not own them then we can not control them. If the logs dir already exists, you may have to do a factory reset to remove them. They should not exist unless someone attempted this previously.

Code:
mkdir /data/local/logs mkdir /data/local/logs/kernel
I f factory reset and tried the script again it may work.
hi5five is offline  
Reply With Quote