View Single Post
Old September 22nd, 2012, 12:13 PM   #1152 (permalink)
speedkiller
New Member
 
Join Date: Aug 2012
Location: Athens Greece
Gender: Male
Posts: 2
 
Device(s): Google TV BOX ATV-108 rev2 (f16ref)
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by stane1983 View Post
!!! For f16ref users only !!!

Hi to all,

I need testers for ATV-108 rev2(f16ref) / ATV-102 for new firmware.

Changelog:
- Wifi driver updated to latest Realtek sources
- added 3G dongle support
- Upgrade app replaced with V.play Upgrade (under development; only Local upgrade works)

For all of you who had wifi issues with f16ref, please report if this firmware solves the issue.

Firmware can be downloaded from here.

Regards
I 've flushed the firmware today. Seems to be working just fine.

  • Greek subtitles are fine with no problem for my ATV-108 rev2 (f16ref) after choosing encoding Greek , on subtitles submenu.
  • DTS Audio has been fixed. (I was having problem previously*)
  • HD playback seems to be OK.


The only thing I 've noticed yet is when you power on , the default action of the infrared remote controls arrow keys , is mouse movemet and you have to press the mouse button every time to disable it.

*previously means the initial firmware that came , that had several issues like audio glich and hushes during DTS playback , no greek subtiltles (everything was chinese ect).

My box is indended to be used Primary with the included infrared RC as a media player.

Keep on the good work!

Thanks
speedkiller is offline  
Last edited by speedkiller; September 22nd, 2012 at 12:15 PM.
Reply With Quote