View Single Post
Old September 25th, 2012, 02:47 AM   #1866 (permalink)
dgcruzing
Junior Member
 
Join Date: Sep 2012
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 11 Times in 9 Posts
Default

Quote:
Originally Posted by gio965 View Post
Hi wombat613, you can find "Professor Android" reinstalling previous SPI file
(that is previous uboot and recovery version).
This is the link: www.geniatech.com/down-eng/Androidtvbox/update_spi20111102.zip
Rename the file to update.img and install as usual (in recovery mode).
Well guys.. didnt take long for DG wreak havoc on his box..
now that he has identified he has the ATV3000 M1, and he had it running nicely on the Geniatech M1 Android 4.0 20120529, he thought he might try the moded..4.0 20120730 - Thanks gio965

http://androidforums.com/google-tv/408166-geniatech-enjoy-tv-37.html#post4898400

Seemed to flash fine.. Bootup fine.. and pops in to launcher..
then oops becomes sticky as hell..

Launcher force closing, Market going painfully slow.. as was trying to download TB to load the backup..
Did a wipe of the box from within.. but still was sticky..
Did some tests.. pulled out my sdcard.. and it seemed to run fine.

Note: the card is a Microsd in the SDcover..so i was thinking this might be the problem.
Plugged in a freshly formatted 8g sdcard out of the camera..but started have FC's and sticking problems..
So maybe a bad flash..

Then preceded to flash Geniatech M1 Android 4.0 20120730 stock.. (off the fresh sdcard)
80% through the flash.. got a "Radom offset: 0xe9" error..
it sat on this but then booted.. had a play around and seemed to be soso..
a few FC and not as zippy as the original 20120529..

Note: I also lost the green professor during this process.. now onto the box and green man..

Anyway.. 12pm and had 6am wake up for work to time to turn it off..

Next night.. flashed back to 20120529..
Same problem..
80% through the flash.. got a "Radom offset: 0xe9" error.. eeeee..
anyway booted in to 529, and seemed to work sell enough for an hour or so that I played with it..

So once I was satisfied that I hadnt bricked it.. time to Flash 4.0 20120730-mod..

same problem.. 80% through the flash.. got a "Radom offset: 0xae" error.

Kinda know what this is.. as had it from the transformer.. the Rom is looking for a setup file.. cant find it and so wants to abort.. Anyway.. it flashed ok and boots ok.. problems I am getting are..

1: Market -even with fix (as per permissions file fix) it still doesn't want to load from market any file. not FC, just a DL error..
2: Random Launcher F/C
3: Just seems sticky over all after running for a while..

So.. reading through the thread I have found some fix's to try..
but this is where a good recovery would come in handy.. so we can do a good wipe before loading new Roms in..

Also.. as these are Uboot versions.. are we able to hook it up the Laptop and use the USB and either "burntool" or UIW application to burn roms directly to the box?
As per this thread..
[GUIDE] :: SuperPad/FlyTouch2/WWE10 Android 2.2 V2.5 #4325 Froyo USB Flashing :: - xda-developers

Anyone got instructions on USB recoveries as yet..?

Once again.. as always.. thanks in advance to modder's and Rom developers..
and anyone else that helps out us Rom-flasheroholic's

edit: flashed.. update_fingerprint-tweak_and_market-resetter_for_ICS-0529.zip
http://androidforums.com/google-tv/408166-geniatech-enjoy-tv-30.html#post4490184
no joy.. market not gimme me joy..
Flashed back to original 20120529.. its gimme some love now..
maybe my box just doesn't like the next version of upgrades.. at the moment.. on 529.. its back to zippy..
Like on the upgrade is like a slug on both stock rom and mod.. so for me its back to 529..

also as a note, I was able to boot into a recovery screen..using TB boot to recovery...
options are as follows..
1.reboot system
2.apply update
3.wipe date/factory reset
4.wipe cache partition
5.set efuse item ....(never seen this before anyone know what it means?)
to answer my own question..its got..just for factory testing..
a..audio licence
b...Ethernet Mac address
c...Bluetooth Mac
6. set output mode

Heading out of China back to Australia for mums 70th birthday tomorrow...so not going to get to play with it for a few weeks..

if you haven't tried out.. Ocean HD or My Beach HD.. do it.. they rock on this..
I had it setup with these and they look great.. get the girls over..rock some music off the streaming radio stations..(Ministry of Sound app for me..) and you are set for a night of .... as this is a family channel.. I leave it to your imagination..)
dgcruzing is offline  
Last edited by dgcruzing; September 25th, 2012 at 09:11 AM.
Reply With Quote