Thread: Support TF101 Sync Issues
View Single Post
Old September 25th, 2012, 07:32 PM   #1 (permalink)
txlancelot1975
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default TF101 Sync Issues

Can anyone please see if they can help me?

I have this ASUS Transformer TF101, and have had it for some time now. When I first started playing with the damn thing, I found nothing wrong with it. It booted up just fine, it got on the internet just fine, it synced with my Lenovo running Windows7. But about after a month or two, for some weird and mysterious reason, it stopped syncing with the computer or any other computer at that. But around that timeframe, the power kept on messing up meaning it would charge if i wiggled the cord to the right but stopped charging if it laid in the other direction. So since the sync and the charging feature has to go through one port, I determined that the port hardware needed to be replaced.

Well I ordered a new port and did exploratory surgery on the tablet basically I took it apart and when the new hardware came in, surprisingly, I changed it out. That fixed the charging issue and never had the charging issue happen again (knock on wood). But I still haven't determined why the Tablet isn't syncing with the computer. This thing not syncing like its supposed to has gotten me so upset I could just sh*t bricks.

I've downloaded and installed the stupid USB drivers they say you need and I've installed the PC Suite but still nothing. Should I now sing to the thing because harsh language doesn't work.

Please help.....
txlancelot1975 is offline  
Reply With Quote