View Single Post
Old September 26th, 2012, 03:34 PM   #30 (permalink)
MDonah
New Member
 
Join Date: Jun 2012
Location: Buffalo, NY
Posts: 7
 
Device(s): LGL45C
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mynamestiki1 View Post
I got the phone rooted. It took six hours, but I did it. I used the unlock root program. I had to find a file share site to download it, have no idea why I couldnt download it from the manufacturers site. Finally got it on the pc. THEN when I used a USB cable to plug my phone into the laptop, my pc couldnt recognize the device. Also my phone was not prompting me to choose mass storage or charge only upon connecting. I have no idea what causes this. I tried downloading drivers for the phone, everything. I have no idea how I finally got it to work but the phone is rooted. The reason for my six hour battle? I wanted to kill voice dialer. It opens up every single time I plug headphones into my droid. Then calls a random person. And does it randomly as Im listening to music. But thanks to you guys I KILLED THAT MOTHER****ING APP. So thank you.
I'm curious as to the firmware version on your phone. Is it LGL45CT1 or LGL45CT2?

I tried to root my Net10 LGL45C to no avail after my firmware updated to LGL45CT2. I tried Gingerroot (installed on phone - not the ADB method), SuperOneClick (got stuck at step 7) AND Unlockroot (got message unable to chmod root utility).
MDonah is offline  
Reply With Quote