View Single Post
Old September 29th, 2012, 04:42 PM   #1 (permalink)
iddon5
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy S5839i doesnt fully boot and keeps cycling round, resetting and retrying

Hi,
My son has an Ace S5839i.

He was playing on a game, said a black square came up in the middle of the screen, he clicked on it, then the phone stopped working.

It tries to boot, shows the SAMSUNG in the middle of the screen for maybe 10-15 seconds, then i see the Vodafore symbol and then back to SAMSUNG... round and round.

Ive look on many forums and tried some things.

Copied the SD contents to PC, formatted the SD card, from the recovery window have factory formatted. Ive tried to load a boot.zip files that one website said was for the UK phone, ive been to another website to copy S5839IBULE2_VOPLE1_UK_Android_2.3.6.zip to the SD card, and selected the phone to boot from that and didnt work.

I then started again, and removed the SD card.

When i wipe cache partition that one site said to do it says:

Formatting /cache...
Cache wipe complete.

When i wipe data/factory reset, it says

Formatting /data...
E:format_volume: rfs format failed on /dev/stl11
Formatting /cache...
Data wipe complete.

Each time it reboots from this reset screen it says

E:failed to mount /data (Invalid argument)
E:copy_log_files_to_data :: can't mount /dataRebooting...

then just cycles round the SAMSUNG and Vodafone screens.

We have not tried to do anything clever at all, just played a game. How can i restore this back to working? Surely a download of firmware to the SD card then tell the phone to use that?

Can you help please!
iddon5 is offline  
Reply With Quote