View Single Post
Old September 30th, 2012, 08:34 AM   #58 (permalink)
OutOfPhase
Premium Member
 
OutOfPhase's Avatar
 
Join Date: Dec 2010
Location: Tampa, FL
Posts: 4,022
 
Device(s): Droid 1, Droid Bionic, Xoom
Carrier: Verizon

Thanks: 2,792
Thanked 2,146 Times in 1,319 Posts
Default

Quote:
Originally Posted by HotPepper View Post
If you go to .246 can you go to a version between that and. 232?
If you go to .246 you can go to any leak that has the same security which is .235, .238, .242, or .244. But you can not go back to 5.9.905 or any leak below and including .232. I would advice anybody that does not understand this to stay on .232 or below.
OutOfPhase is offline  
Reply With Quote