View Single Post
Old October 4th, 2012, 10:49 AM   #1 (permalink)
phuljum
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 10
 
Device(s): Asus Infinity T700TF
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Sad ASUS Infinity won't boot after the Jellybean update

I use an ASUS Infinity T700TF. I downloaded the Jellybean update this morning, and it went through the installation process, applying updates and recognizing apps. Then it rebooted as expected, but doesn't get past the ASUS splash screen with circle of dots. It sits there for over an hour.

I tried to hard reboot it a few times, and it still doesn't boot up. It gets as far as the circling dots and stays there.

When I plug it into my computer with USB, it's not visible to the computer.

My system is encrypted, and was working fine before the update. I haven't had any significant system problems before the update. I haven't noticed any encryption related problems (the encrypted login screen is still the same and takes the password, and then continues to try to boot, but doesn't complete the bootup.)

What are my options? Is a factory reset needed?
phuljum is offline  
Reply With Quote