View Single Post
Old October 5th, 2012, 11:40 AM   #2 (permalink)
KJohns
ROM/Application Developer
 
KJohns's Avatar
 
Join Date: Dec 2011
Location: Illinois - U.S.
Gender: Male
Posts: 742
 
Device(s): HTC One M7, Galaxy S4, Galaxy S 2, Galaxy Tab 2 10.1, and a bunch of older phones i tinker with!
Carrier: T-Mobile

Thanks: 98
Thanked 194 Times in 162 Posts
Default

Quote:
Originally Posted by B1ueyedfiend View Post
Hey everyone, not sure if this is the right place or not, but here it goes. I recently got my Nexus S back from getting it fixed (works perfectly again) Only thing is when I sent it away it was running Android 4.1.1 and now its back to 4.0.4. I was wondering why this might be. Also, should I just receive the the Jellybean update again at some point ? I never rooted it or anything, I got the JB update well over a month ago OTA. Any help would be appreciated.Oh yeah, I'm with Telus, if that would make any difference.
You're probly right about the flash part, but that doesnt matter much. If you REALLY want jellybean on your device check to see if there is a software update under settings, if that doesnt work I came across a link for you to do the update manually:

---> [I9020T][I9023][I9020A][M200][D720] Nexus S 4.1.1/JRO03E Jelly Bean Update Thread - xda-developers
__________________
"If money is your hope for independence you will never have it. The only real security that a man will have in this world is a reserve of knowledge, experience, and ability."

-Henry Ford-
KJohns is offline  
Reply With Quote
The Following User Says Thank You to KJohns For This Useful Post:
B1ueyedfiend (October 5th, 2012)