View Single Post
Old October 5th, 2012, 12:49 PM   #10 (permalink)
Spitu
New Member
Thread Author (OP)
 
Spitu's Avatar
 
Join Date: Aug 2012
Location: Berlin/Germany
Posts: 7
 
Device(s): Sony Xperia S
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

Just in case you're interested on what happened to my phone in the end, I'm gonna tell you. If not, you can stop reading NOW


It turned out, that the app limitation didn't solve the problem. About 4 days, it happened again. So, I decided to finally send it to the sony service (acutally a contractor, but never mind). After about 1 week I got it back with a writing:

"We did a new-programming of your phone. It's now conforming the specifications of the manufacturer".

One and a half day later, it came up again. So, I did a re-install with SUS and installed no apps at all. Didn't work. I got myself a new micro-SIM card, but that wasn't it either (my first one wasen't cutted from SIM by the way).

Well, I think it's a great device and so one more time to the service.
I got it back with the message:

"We changed the mainboard. Your phone now has a new IMEI number and conforms the specifications of the manufacturer".

aaaaand IT'S WORKING!!! This is soooo awesome. A totally new user-experience for me. Best phone ever.

Thanks again for your kind steadfast support anyways, guys. I appreciate.
Spitu is offline  
Reply With Quote
The Following User Says Thank You to Spitu For This Useful Post:
jaykesrwani (October 14th, 2012)