View Single Post
Old October 6th, 2012, 03:52 PM   #1174 (permalink)
sathyaananda
New Member
 
Join Date: Sep 2012
Location: toronto
Posts: 2
 
Device(s): I phone 5 MBF -F16(ref) board GTV box
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
FB, Twitter
Cry ealier I was struck at android muscat, now it is blank screen, can't move further. Please help,

I am a newbie to the android world and after reading lot of articles in this forum, I decided to try out Android Tv box and got one from
**********.com
Google Android 4.0 tv box,HD 1080p,WIFI,Amlogic 8726 M3 Cortex A9 ,1GB/4GB Falsh ,HDMI,Flash 10.3,RJ45
I had also followed this web site(from US )
androidtvbox.us
which also deals with similar product that I have and has more updates to the device and to their users.
The specifications of the device are same as stated by previous
posts on this thread (1158 and 1159 )
Specifications:

CPU Cortex-A9 1.0GHz
Operating Android version: 4.0.4
Kernal: 2.6.34
RAM DDR III 1.0GB
Nand Flash Memory 4GB
Interfaces Video: HDMI1.3, CVBS, YPbPr port
Build: ICB MBX 20120811
Developers model: HWLN-GSZ5-GWOS-C

Playing around , I was able to get stable WiFi connection to the device, web interface was ok, YouTube and other app which came with the factory firmware was not all receptive so I decided to download and with the help of updates, I could mount XBMC, install YouTube app and when I saw update on the interface I tried to down load. The process started and that is where my I assume bricked my device.

I am struck with android mascot on the screen, with blue light on the device. I feel I can revive my device , but don't know how I can .

I tried to talk back to the store(re-seller, I suppose), the rep from that store promised me to send the original firmware but said it will be after their holidays(after oct 7th)

I seek guidance to help to revive this device as I started to like this device during short time that I had.

I really look forward to guidance and big thanks in advance to the forum seniors who have dedicated their valuable inputs.[/QUOTE]
sathyaananda is offline  
Reply With Quote