View Single Post
Old October 16th, 2012, 04:00 PM   #70 (permalink)
chernysh
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s): DGM T909 (Android 4.0.4, kernel 3.0.8+)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Another, but possibly related, problem with T909

I bought T909 about two weeks ago (arrived on or about 05.10.2012, a bit later than promised at first. Groupon voucher, too) . It worked fine for about a week, but then it became impossible to create new directories. I tried several file managers, and mkdir in a the terminal application. In all cases a new directory is not created.
Downloaded applications also became unable to create new directories. I verified this by uninstalling iAnnotate PDF, removing its directory, and installing it again. It did not create the directory it created in the first installation, and hence stopped working at all (to my huge disappointment as I need an ability to annotate pdf files).
I did a factory reset. Nothing changed.
I also noticed that ebooks I downloaded became corrupted after several days, and I had to download them again.

Overall, it looks like something is wrong with file system.

This is a pity, as I liked the device while it worked.

Has anyone successfully got a refund for T909 bought via Groupon? How do I do this?

(To DGM-UK, if you are reading the posts here: I would prefer a fix!)
chernysh is offline  
Reply With Quote