View Single Post
Old October 19th, 2012, 04:54 PM   #1927 (permalink)
jschall
Junior Member
 
jschall's Avatar
 
Join Date: Jul 2010
Location: Mont Saint Hilaire, Québec
Posts: 67
 
Device(s): Archos 5 Internet Tablet, Acer Iconia A100, Diamond Multimedia AMP1000
Carrier: Not Provided

Thanks: 6
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by dgcruzing View Post
JC
just try it..unzip it
leave them in root..
Thanks for the reply, but I'm no further ahead.

I just tried it. I selected one of the individual pointer .zip files in the .zip file. Without changing the long filename, I copied it from /sdcard/Download to the top level of /sdcard. (is that what you mean when you say "root"?)

Quote:
then load each one by using the update program..
you dont have to rename them..the update program will find them
I'm not sure what you mean by "the update program". On my AMP1000, in Settings, under Media Box M1 there is an item called "Check for updates" Is that what you mean? Well, it just says my system is up to date, even after I renamed the pointer .zip file to "update.zip". I even tried copying the file to "/" (root). Nothing worked.

Anybody have another suggestion to change my pointer?
__________________
Jeff Schallenberg
Mont Saint Hilaire, Québec
--------------------------------------
Acer Iconia A100/ICS, Diamond Multimedia AMP1000/ICS
jschall is offline  
Last edited by jschall; October 20th, 2012 at 01:46 AM.
Reply With Quote