View Single Post
Old October 20th, 2012, 10:36 PM   #1 (permalink)
visha78
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bricked Samsung Galaxy Exhibit 2 4G

Guys, I need help on my Samsung Galaxy Exhibit 2 4G. I had tried to do a factory reset but it looked like it got stuck after several minutes. I turned it off and after that, it i stuck on start-up. The Samsung logo would appear, eventually the green android mascot would appear (where it would look like it is rocketing up) the the samsung logo would appear again, then the green android mascot would appear again, and that would loop over and over again. This happens every time I turn on the phone.

Hooking the phone to the PC will try to install driver, (I have installed a lot of drivers) but it will fail and say unidentified device and the phone drive does not come up on the computer so I can not copy any file to the phone or card.

When I try to go into download mode (Power and Volume down combo) and attach Odin, it will recognize the phone but it gets stuck on Setup connection.

When I try to hold Power + Vol up and vol down combo, it will say ramdump mode cause: force upload

When I do manage to get into CWM with Power and Vol up combo, anything I choose (Romwipe, wipe data, etc) will just get stuck on the clockwork logo (hat and wheel like thing).

I would be very grateful if anyone could help me get my phone back to working.
visha78 is offline  
Reply With Quote