View Single Post
Old October 21st, 2012, 07:09 AM   #67 (permalink)
Nixon Kasasi
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad odin

Managed to install drivers through Kies and now my computer no longer displays an error mark against the 'Samsung CDMA Technologies'. Good news is that Odin detects my phone and says 'added, detected'. Only problem is that when I prepare to flash, and remove the battery, neither Windows nor Odin detects the phone on re-inserting battery while pressing the 3-buttons. The only way to get my phone detected after re-inserting battery is by pressing (Vol. up, power and home) simultaneously which makes my phone detected by Odin but eventually ends up in set up connection.
If I try without removing battery, I still end up in set-up connection or (cannot open port 5)
Using the same PC, Odin + Drivers and Firmware, I tried to flash a friend's phone (similar model) after he 4got his password and it worked seamlessly.
Now am sure that the problem is not with the drivers or firmware, but maybe its because my phone will only be detected when in recovery mode, (not download mode).
Nixon Kasasi is offline  
Last edited by Nixon Kasasi; June 24th, 2013 at 09:33 AM.
Reply With Quote