Thread: Support loosing time
View Single Post
Old October 23rd, 2012, 02:18 AM   #6 (permalink)
ocyberbum
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: chesapeake
Posts: 18
 
Device(s): Rezound
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Well i decided to hard reset my ph since my last post and tried to narrow down everything i was using and what i found out so far is the 3 programs i put on my after a hard reset Phoneweaver, alarm plus and Ringo pro, i found out the Phoneweaver program seems to be causing it, as soon as I uninstalled it everything seem to be working, I've used these programs since i bought the ph when it came out. I've tried another program that does the same thing called Profile Changer and it caused the same problem so i emailed the developer of Phoneweaver to see if they have anything that can help me, i just find it odd that i used this program since i've owned it and now it and the other profile app cause the same issue, i just installed quick profiles tonight and I’m going to see if it does the same thing.. but it makes me think its an ICS problem but find it odd there isn’t any one else complaining
ocyberbum is offline  
Last edited by ocyberbum; October 23rd, 2012 at 02:23 AM.
Reply With Quote