View Single Post
Old October 24th, 2012, 03:00 AM   #16 (permalink)
D-U-R-X
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Quote:
Originally Posted by Antipirate View Post
I've tried that already. I only rooted it to try to block some websites so I tried to do as little as possable.

When I hold power and vol - I end up get6ing a dead ! android image
Quote:
Originally Posted by D-U-R-X View Post
The dead Android image would tend to suggest that you don't have a custom recovery. I'm just leaving for work... I'll have a look to see if I can't find something for you at lunchtime... will post back either at lunchtime or this evening when I get in from work
Sorry I didn't get back to you Antipirate... completely slipped my mind!

As I said, the dead Android logo would suggest that you don't have a custom recovery. I am going to have to look to see if I cna find something... I won't forget you this time!!
__________________
See something that needs Mod attention? Hit and let us know
Free online storage @ Dropbox - use my link & we both get 500MB extra (when you install Dropbox)
D-U-R-X is offline  
Reply With Quote