View Single Post
Old October 25th, 2012, 02:23 PM   #2 (permalink)
Digital Controller
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,424 Times in 2,164 Posts
Default

Quote:
Originally Posted by jasonofx View Post
Edit: This is a US Cellular HTC Merge

Won't boot into anything but bootloader. Have unlocked bootloader via HTC, have tried to create a goldcard and load an image I found on this site.
When i try to do fastboot usb and run the ruu from the pc, it starts to run, but gets to the "waiting for bootloader" after the bootloader reboots, and eventually errors out, saying device is no longer connected. I think this is because I have S-ON, and am trying to use a custom .zip.
Does anyone know where I can find an OEM stock gingerbread .zip file? All I can find is the ruu.exe, and I can't extract the zip file from that.
Have you tried going into recovery and performing a factory reset?
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote