View Single Post
Old October 29th, 2012, 04:48 AM   #7 (permalink)
Playin24_7
Junior Member
Thread Author (OP)
 
Playin24_7's Avatar
 
Join Date: Sep 2012
Location: Arizona
Gender: Female
Posts: 21
 
Device(s): Samsung Galaxy S2 Samsung Galaxy Tablet HP Photosmart Wireless Printer/Tablet
Carrier: Not Provided

Thanks: 13
Thanked 3 Times in 2 Posts
ginageez
Default

Hi lunatic,

Thanks for your response. If I could post a screen shot of my recovery mode, I would, but I can't even access that menu now after AT&T got their hands on my phone. I brought it in to them today and the recovery mode menu was still available by pressing the volume up/down key simultaneously, and then the power button, it would go directly into recovery mode. But AT&T attempted to flash it and after they did, the phone was still stuck at the "rethink possible" splash screen, only this time, it didn't refresh the animated image every 30 seconds, instead, it was just stuck without the image refreshing and it never went past that point. So the guy then tried a complete flash/upgrade of the firmware, and then it just went to a black screen with a yellow triangle/yield symbol with a black exclamation point in the center and that yellow triangle has an image of a smartphone on the left side and an image of a computer monitor on the right side with an error message that says, "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

It will no longer allow me access to the recovery menu and the guy at AT&T said he tried to flash/upgrade the firmware four times and said it didn't work. I called AT&T because when I brought the phone into AT&T it booted up at least and let me access the recovery mode, but now it's like the phone is bricked, it just stays at that firmware upgrade encountered and issue screen. So the phone is now worse than before.

I downloaded Kies but that was useless because it wouldn't recognize my device and reinstalling the drivers via the connection error method in kies didn't do a thing. I cannot access the phones options AT ALL so I can't check to make sure USB debugging is turned off, if that were the culprit. So Kies didn't help.

I CAN, however, get to the download screen by pulling out the battery, pressing the volume up/down button, put the battery back in and then plug in the usb cable, but that's all i can do.

Is there something I can do from the download screen to fix this? AT&T was not helpful at all. They basically said that is all they can do and insist my warranty expired on the 22nd of October (which oddly enough, is when the phone shut off by itself and rebooted into the AT&T Splash screen where it refreshed every 30 seconds, it did this on October 22, at EXACTLY midnight.) Even though the first person I spoke to at AT&T said my warranty didn't expire until March 17, 2013, they have yet to explain that discrepancy even though I demanded to know where they got THAT date from, they don't have an answer. (I bought my phone in March 2012)

I don't have a screen shot of the recovery menu screen, but I wrote down verbatim what it displayed so that I could explain it to AT&T and Samsung when I called so I will list it here. This is exactly what it said:

(In red letters):
Android system recovery <3e>
Enter: Power Key, Select: vol up/ vol down

-reboot system now
-apply update from sdcard
-wipe data/factory reset
-wipe cache partition

Copying media files
Successfully copied meida files (this is not a typo, it says "meida" but "media" above)

Updating applications
Successfully updated applications

(In yellow letters):

-Manual Mode-

Appying Multi-CSC
Installing Multi-CSC
can't access to 'system/csc/ATT/system/'
Successfully applied Multi-CSC


If the update from sdcard option is not available on a stock recovery, could that mean the phone was actually rooted when i got it from AT&T? because I bought it refurbished, but I would assume they would have wiped that out when they refurbished it, but the way the phone was stuck on the splash screen on reboot, from what I've read, this has only happened on rooted devices. Is it possible the phone had been rooted by the previous owner?

Is there a way to fix this phone? I have only had it since March, I'd hate to have to buy another one so if you can help me I'd greatly, GREATLY appreciate it

Thanks lunatic
Playin24_7 is offline  
Reply With Quote