View Single Post
Old October 29th, 2012, 05:04 AM   #3 (permalink)
waldopepper
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by KWD View Post
Good Day,

I have almost the same problem.

My Device details:
SGS3 (GT-I9300) - I9300XXLH1 - ICS 4.0.4

The problem is: Copy and paste function not working after update!

in all apps when i make any copy for a text or line, it will force closed, for example:

-Using [Whatsapp] when i copy any text its not working and say
"This Functionality is not supported on your device"

- Using [Chrome] when i copy anything it will force closed.

Please i need help and solution without re-install new ROM.

Best regards,
KWD.
Well I have had this problem for a few months now - copy/paste simply don't work. Chrome used to crash when I tried to copy from it. I was just waiting for JellyBean to see if this fixed the issue.

I upgraded to JellyBean 4.1.1 yesterday and although it doesn't force Chrome to freeze any longer, copy & paste are still not working.

I have also performed a hard reset (hard reboot, not factory restore) and this doesn't fix it.

Any ideas anyone that don't involve restoring factory settings?
waldopepper is offline  
Reply With Quote