View Single Post
Old November 4th, 2012, 04:28 AM   #8 (permalink)
tli
Member
 
tli's Avatar
 
Join Date: Mar 2011
Posts: 251
 
Device(s):
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 68 Posts
Default Use Previous Version (3.6)...

As noted in the app's description in the Play Store, there is an issue with the latest version (3.7) of Kindle for Android for some phones. It also provided a download link to the previous version (3.6):

KindleForAndroid-3.6.0-GMC.apk

This version works on my OV running GB (2.3.7) while the latest version from Play Store indicated:

"Your device isn't compatible with this version." and

"This app is incompatible with your Virgin Mobile LGE LG-VM670."

FYI.
tli is offline  
Reply With Quote
The Following 2 Users Say Thank You to tli For This Useful Post:
Nisun38562 (November 4th, 2012), spayced (November 7th, 2012)