Thread: Support File problems?
View Single Post
Old November 4th, 2012, 10:34 PM   #1 (permalink)
DSMINMN
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Gender: Male
Posts: 4
 
Device(s): Motorola Atrix 2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question File problems?

I am unsure if this is exactly what you would call the problem(s) I am having. I am under AT&T with my Atrix 2. I came here because I quite honestly have no idea what is wrong.

I obviously have an Atrix 2. Along with it I have SanDisk 4GB Micro SD card. Other than that I have nothing special done to the phone.

After whatever update was put forward my phone started acting up. Acting up in the sense that when I went to "My Music", after loading a bit it would show I had no music on my phone. Oh really? I have over 300 songs on my SD card. Odd. This was the same case with my pictures. I know I have 1xx pictures if not more.

For some reason however, it would show I didn't have anything in either. So I decided to go into "Files" and find my music. Sure enough I found my music under "MTP" in the folder titled "Music". After clicking one of the songs I let it play for barely a second. Then I exited out of it.

I went back to the main screen and once again clicked "My Music", sure enough there was albums in the background; along with ALL of my music in "My library". This only lasted for awhile though. After either a few hours or so the same thing happened. So I moved all of my music into the "Music" file. Since then I have had no problems with my music (as far as I can remember).

Tonight I wanted to record a video of the recent progress on my 1994 Dodge Colt project car for this ever-close winter. I went to record a video and instantly after clicking the red record button, the time started turning red; as if I was running out of time. I went to record another video and was notified I had less than one second of record able video time. I said "Find. We'll just delete a few videos". I clicked the box in the top left corner that shows your recent pictures/video and the only pictures or videos I had were one picture I had taken and that one second video.

I was completely lost at this point. So when I returned home from working on my Colt I got onto my computer to move files, pictures or what have you around. I got all of my pictures files moved from the file "Images" to file "Camera" under and/or inside file "DCIM". This was on my computer. When returning to the file "Images" to delete the otherwise duplicated pictures I could not delete the pictures. The first time I selected all of them and instantly after that Windows was "Not Responding". So I closed Windows, waited for it come back up and I started again; select all - okay we're good, no freezing. I then right clicked and selected delete. I accepted to deleting all and it estimated it would take thirty minutes to delete 110 pictures. My instant reply was "Really?"; it usually would take me maybe a minute to delete that many pictures off of a file on my computer.

I just let it do it's thing though. After about half an hour I started getting messages about how it couldn't delete this picture so I would skip it. Then a minute later it would happen again. After doing this about five times I selected "Skip all". Sure enough all of the pictures were there. I tried deleting one of the pictures individually and the same thing happened. It said it could not be deleted because the device was disconnected and could not be found. I just disconnected the phone from my laptop.

After this I went into "Files" on my phone once again. These pictures were not in the file in which I was trying to delete them from. I thought to myself "Whatever. They're where I want them to be so I'll leave it at that". I noticed some of my older videos from my old phone varying from 2-4 years old were not in the "Camera" file (and did not come up in my "All Videos" section of "My library". I searched around for a bit and found them in the "Videos" folder. I copied them and as far as I knew, moved them to "Camera". They showed they were there.

I went back and deleted them from "Videos" assuming everything worked as it seemed. Low and behold they were no longer in the "Camera" file and had just been deleted for good. I MAY have them somewhere on my computer but I am not in the mood to go looking for them.

Can anyone tell me what the hell is going on with this phone of mine? It has been increasingly annoying me to no end to have to find ways around my phone's own f*ck-ups (if you will).

Would buying a larger SD Card solve this problem? I often times find my phone giving me the "SD Card full" signal or close to full signal.

Any help would indefinitely be appreciated. Thank you in advance.
DSMINMN is offline  
Reply With Quote