View Single Post
Old November 6th, 2012, 12:12 AM   #1259 (permalink)
mlalnp
New Member
 
Join Date: Aug 2012
Location: Nepal
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to mlalnp Send a message via Skype™ to mlalnp mlalnp@gmail.com
Default

Quote:
Originally Posted by Xlnt View Post
I just wanted to inform of my experience about flashing firmware in my box. I am a total newbe on android.
Took me alot of time to figure out what was what. I wanted to flash my firmware coz I had problem with apps that needed the box to be rooted. After alot of reasearch i came across this thread. So I went on to download sdtools and firmware from this page http://downloads.v-play.com.hr/
The SD card can be written with XPmode on win7, but you will need an external cardreader since xpmode cant handle internal readers in laptops. Once the the sdcard has been written with sdtools and the correct binfile i closed down xpmode and copied the files from firmware package onto the sdcard.
sdtools - Makes a hidden partition with the booting system(bin-file) for the tv box to start its bootup. if anything wrong with the hidden partition and/or the bin file used, the box just gives you the total black screen and does nothing. Then you should try another firmware and bin file. I tried all the files from this page http://downloads.v-play.com.hr/ and all gave black screen on my box. Then started to try others and finally I came across the firmware on this site and that worked for me, it is ICS 4.0.4 http://lctrading.hk/download/GV-13/GV-13%20%20M3-0802_11349.rar
Reset button is inside audio jack. Hold it in while inserting powerjack to start boot prosess into maintenance mode. If screeen remains black while you try to boot, there is something wrong with SDcard, most likely wrong binfile used.
My only problem now is that this firmware is not rooted so I am back to square one again. Anyone knows how to root this firmware?
Here are some pictures of my box GV-13



Thanks

Xlnt
Hi XInt, Go to V-Play-download site and download 20120807_Android_ICS-ATV-108-f16ref.zip. You will get two zipped files inside it. Just update with new_patch.zip (transfer to any normal sdcard) and your box will be rooted. For updating use maintenance mode with the hidden switch pressed for a while. Hope, this helps.
mlalnp is offline  
Reply With Quote